ThousandEyes Platform degraded performance
Incident Report for ThousandEyes
Resolved
Due to an unexpected outage of ThousandEyes primary ISP, some customers experienced issues with the Platform reachability. Agent Controller Infrastructure reachability, as well as BGP Private peering infrastructure, were affected. Customers with ThousandEyes agents and private peering in Europe, Asia, and the US East Coast were affected the most.

Affected scope
Platform reachability, Agent Controller Infrastructure reachability

Status
The issue is currently mitigated.
Our Operation Team was able to identify the root cause and mitigate the issue.

Event timeline
2020-10-13 06:24 UTC: Event detected by ThousandEyes service reliability team, an investigation started.
2020-10-13 06:39 UTC: Issue identified and mitigated.
Posted Oct 15, 2020 - 06:45 UTC
Investigating
Due to an unexpected outage of ThousandEyes primary ISP, some customers experienced issues with the Platform reachability. Agent Controller Infrastructure reachability, as well as BGP Private peering infrastructure, were affected. Customers with ThousandEyes agents and private peering in Europe, Asia, and the US East Coast were affected the most.

Affected scope
Platform reachability, Agent Controller Infrastructure reachability

Status
Our Operation Team is currently investigating the issue

Event timeline
2020-10-13 06:24 UTC: Event detected by ThousandEyes service reliability team, an investigation started.
Posted Oct 15, 2020 - 06:30 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability).