Cloud Agent 'Dublin, Ireland - IPv6' is currently unavailable
Incident Report for ThousandEyes
Resolved
Service to cloud Agent 'Dublin, Ireland - IPv6' has been successfully restored.

Due to the change in service provider, customers with tests assigned to Cloud Agent ‘Dublin, Ireland - IPv6’ will observe a corresponding change in path-visualization and source IP.

Customers who utilize an IP based ACL to protect targeted services should update their ACL to reflect the following IP addresses:
2001:4d40:4003::8:1/112
Posted Oct 12, 2020 - 23:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2020 - 22:20 UTC
Update
Services for Dublin, Ireland (IPv6) are scheduled to be restored today, October 12th 2020, before end of day.
Posted Oct 12, 2020 - 17:38 UTC
Monitoring
Summary
Due to service provider related issues, Cloud Agent 'Dublin, Ireland - IPv6' is unavailable to perform tests. This agent was first reported as unavailable on Wednesday, 2020-10-07, at 17:55 UTC

Impact
Tests assigned to 'Dublin, Ireland - IPv6' will report this agent as experiencing local problems. Test data from this agent will not be included in reports or dashboards while local problems are reported. No units will be consumed by this agent while it is unavailable.

We are working to provide the most reliable data possible and will restore services once agent performance has been verified with our new service provider.

Resolution
The ThousandEyes operations team will return services to Cloud Agent 'Dublin, Ireland - IPv6' with a new service provider. The Agent ID associated with this agent will remain unchanged.

Services are expected to return on or before October 9th, 2020.

Due to the change in service provider, customers with tests assigned to Cloud Agent ‘Dublin, Ireland - IPv6’ will observe a corresponding change in path-visualization and source IP.

Customer action required
Customers who utilize an IP based ACL to protect targeted services should update their ACL to reflect the change in service provider. We will announce these new IP addresses once they are available.
Posted Oct 07, 2020 - 20:29 UTC
This incident affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA).