ThousandEyes Platform degraded performance
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 10:47 UTC
Update
Engineering team deployed the fix.
Posted Oct 16, 2020 - 04:46 UTC
Update
As Operations identified the root cause, they are applying the fix shortly. We confirmed the scope of impact was the partial service degradation between 16:28 - 16:32 UTC affected following services:
  • app.thousandeyes.com (webapps-app)

  • embed.thousandeyes.com

  • *.share.thousandeyes.com
  • Posted Oct 16, 2020 - 00:15 UTC
    Monitoring
    A fix has been implemented and we keep on investigating the root cause.
    Posted Oct 15, 2020 - 20:49 UTC
    Investigating
    ThousandEyes Platform is currently experiencing degraded performance.

    Affected scope
    Due to degraded performance of ThousandEyes web servers, customers might notice increased page load times. The issue is only affecting web portal rendering times. All customer tests and alerts are working as expected.
    Posted Oct 15, 2020 - 20:38 UTC
    This incident affected: ThousandEyes Platform and API (Platform Availability).