Service degradation affecting BGP data availability
Incident Report for ThousandEyes
Resolved
The incident has been identified and resolved.

Between 2020-10-14 03:02 UTC and 2020-10-14 03:07 UTC, delays loading BGP test data views in the web application, or error responses from API requests retrieving BGP data may have been observed.
Posted Oct 14, 2020 - 03:17 UTC
Investigating
Operations team have been alerted to delays in the platform potentially impacting BGP data availability and are currently investigating.
Posted Oct 14, 2020 - 03:07 UTC
This incident affected: BGP (Public BGP collection and processing, Private BGP Collection & Processing).