Service degradation impacting ThousandEyes application and API
Incident Report for ThousandEyes
Resolved
As of 19:42 UTC, all services have fully recovered. The incident is now resolved. More details can be found here: https://success.thousandeyes.com/PublicArticlePage?articleIdParam=kA02R000000HpYlSAK_Monitoring-Service-degradation-impacting-platform-and-API-availability
Posted Oct 09, 2020 - 20:08 UTC
Monitoring
ThousandEyes operations team released a fix at 19:40UTC and the performance metrics since seem to have stabilized. We are still monitoring the issue closely.
Posted Oct 09, 2020 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 19:47 UTC
Investigating
Affected scope
Starting at 19:30 UTC today we are observing degraded performance for requests to app.thousandeyes.com and api.thousandeyes.com. Requests may time out or fail with 5XX response codes.

Status
The ThousandEyes Operations team is actively investigating the issue.
Posted Oct 09, 2020 - 19:46 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability, API Availability, Test data availability, Reports and Dashboards, Snapshots and Share Links, SAML/SSO, Configuration and Management, Embedded Widgets).