Outage affecting Cloud Agent "Los Angeles, CA(Cox)"
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 10:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2020 - 01:01 UTC
Investigating
Tests assigned to Cloud Agent "Los Angeles, CA(Cox)" are currently not being performed. The data from this location will not be collected and submitted to ThousandEyes platform until the service is restored.
Posted Jul 08, 2020 - 21:30 UTC