Service degradation impacting alerts creation and modification
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted May 17, 2022 - 05:00 UTC
Monitoring
All new alert rules or any alert configuration changes for CEA and BGP alert types have caught up and we are currently monitoring as of 23:11 UTC
Posted May 16, 2022 - 23:23 UTC
Investigating
Summary
New alert rules or any configuration changes made after 2022-05-16 at 22:15 for Cloud and Enterprise Agents and BGP Routing alerts are delayed

Impact
Configuration changes made for Cloud and Enterprise Agents, BGP routing alerts are delayed. All unchanged alert rules are processing and delivering alerts timely and accurately
Posted May 16, 2022 - 22:57 UTC
This incident affected: Alerts and Notifications (Alert processing).