Service degradation impacting ThousandEyes Application and API
Incident Report for ThousandEyes
Resolved
This incident has been resolved.

Between 2020-10-18 05:02 UTC and 2020-10-18 05:12 UTC requests to app.thousandeyes.com and api.thousandeyes.com may have resulted in an error response. Between 2020-10-18 05:04 UTC and 2020-10-18 05:20 UTC test result data ingested into the platform may have been delayed by up to 7 minutes.
Posted Oct 18, 2020 - 07:23 UTC
Monitoring
The issue has been understood and resolved, and should not repeat. We're still monitoring the situation, just in case.
Posted Oct 18, 2020 - 06:57 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2020 - 05:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2020 - 05:15 UTC
Investigating
Starting at 4:58 UTC today we are observing degraded performance for requests to app.thousandeyes.com and api.thousandeyes.com. Requests may time out or fail with 5XX response codes.
Posted Oct 18, 2020 - 05:12 UTC
This incident affected: ThousandEyes Platform and API (API Availability).