(Mitigated) Service Provider Outage Impacting Platform reachability, Agent Controller Infrastructure reachability, and BGP Private peering from some geographical locations
Incident Report for ThousandEyes
Resolved
This incident has been resolved by the service provider.
Posted Oct 13, 2020 - 18:30 UTC
Monitoring
Due to an unexpected outage of ThousandEyes primary ISP, some customers experienced issues with the Platform reachability. Agent Controller Infrastructure reachability, as well as BGP Private peering infrastructure, were affected. Customers with ThousandEyes agents and private peering in Europe, Asia, and the US East Coast were affected the most.

Affected scope
Platform reachability, Agent Controller Infrastructure reachability, and BGP Private peering were affected.

Status
The issue is currently mitigated.
Our Operation Team was able to identify the root cause and mitigate the issue.
An investigation is currently ongoing.

Event timeline
2020-10-13 07:35 UTC: Event detected by ThousandEyes service reliability team, an investigation started.
2020-10-13 08:03 UTC: Issue identified and mitigated.
Posted Oct 13, 2020 - 09:32 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Registration controller, Cloud and Enterprise Agents: Test assignment and configuration controller, Cloud and Enterprise Agents: Data ingress, Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector), ThousandEyes Platform and API (Platform Availability, API Availability), and BGP (Private BGP Collection & Processing).