Service degradation affecting alert notification
Incident Report for ThousandEyes
Resolved
This issue has been resolved now.
Posted Oct 13, 2020 - 22:13 UTC
Monitoring
Engineering team mitigated the issue and we observed the alerts notification dispatched now. We will keep on monitoring this issue.
Posted Oct 13, 2020 - 21:50 UTC
Investigating
Service degradation affecting alert notification dispatching

Affected scope
We are investigating possible delays in alert notification dispatching. An increase in notification delivery has been observed as of 19:30 UTC.
Posted Oct 13, 2020 - 21:39 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching).