Delay in Alert notifications for Network Outages
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 07:47 UTC
Monitoring
ThousandEyes Engineering has mitigated the issue and alerts for new network outages are being successfully sent out. We are continuing to monitor the recovery.
Posted Jan 26, 2023 - 06:41 UTC
Investigating
We are currently experiencing a delay in sending alert notification for network outages since 12:00am UTC. Service teams are actively investigating and working towards resolutions. We will provide updates as they become available.
Posted Jan 26, 2023 - 05:34 UTC
This incident affected: Alerts and Notifications (Notification dispatching).