Outage Affecting Cloud Agent "Lagos, Nigeria"
Incident Report for ThousandEyes
Resolved
The issue was resolved. The Lagos, Nigeria agent is operational.
Posted Jul 13, 2020 - 18:27 UTC
Identified
The Cloud Agent in Lagos, Nigeria went offline at 2020-07-11 00:50 UTC. The agent is still offline.

Affected Scope:
Tests assigned to the Lagos, Nigeria Cloud Agent will not run until the agent is back online.

Status:
The issue has been identified and we are working with the service provider to resolve the issue.

Event timeline:
2020-07-13 12:48 UTC The issue was identified
2020-07-11 00:50 UTC Lagos, Nigeria agents went offline
Posted Jul 13, 2020 - 14:25 UTC
This incident affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA).