Investigating possible service degradation
Incident Report for ThousandEyes
Resolved
An issue was identified during a patch release which caused the ThousandEyes API to be unavailable for 25 seconds. The patch release was stopped and the ThousandEyes API returned to full availability. The patch release was then completed without further incident.
Posted Jun 18, 2021 - 16:19 UTC
Investigating
We are currently investigating a possible degradation to API services.

This notification will be updated in the event that platform health has been determined to be degraded.
Posted Jun 18, 2021 - 15:18 UTC
This incident affected: ThousandEyes Platform and API (API Availability).