Service degradation impacting ThousandEyes application and API
Incident Report for ThousandEyes
Resolved
The incident has been resolved.
Posted Oct 07, 2020 - 18:25 UTC
Monitoring
ThousandEyes operations team implemented a fix and response times are returning to normal baselines. We are actively monitoring the issue.
Posted Oct 07, 2020 - 18:08 UTC
Investigating
Affected scope

Requests to https://api.thousandeyes.com and https://app.thousandeys.com are currently suffering higher than usual response times and may fail with 5XX errors.

Status
The operations team is actively investigating the issue.
Posted Oct 07, 2020 - 17:55 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability, API Availability, Test data availability, Reports and Dashboards, Snapshots and Share Links, Configuration and Management, Embedded Widgets).