Investigating possible delay in BGP data availability
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 13:15 UTC
Monitoring
Summary
Some BGP test data was delayed from populating within the platform on January 31st, 2023 between 09:57:00 UTC and 11:20:00 UTC.

Impact
Some BGP tests data was delayed from populating within the platform. No data was lost.

Status
The backlog got processed, operations will continue to monitor performance.
Posted Jan 31, 2023 - 11:41 UTC
Investigating
Summary
We are currently investigating possible delays and data missing in BGP data availability. BGP data might be delayed from populating within the platform and API starting January 31st, 2023 09:57:00 UTC.

Customer impact
This announcement will be updated in the event that customer impact is observed
Posted Jan 31, 2023 - 10:35 UTC
This incident affected: BGP (Public BGP collection and processing).