Service degredation impacted availability of BGP data from BGP private collectors
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted May 16, 2022 - 04:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2022 - 23:35 UTC
Update
We are currently investigating BGP private collector and data availability
Posted May 15, 2022 - 22:22 UTC
Identified
Some BGP data might not display updated in the timeline. Unable to fetch data from BGP private collector. The operations team is currently investigating.

Impact
Customers using bgpc-8 collectors will see the possibly data missing.

Timeline:
8:15 am UTC - 10:15 am UTC

Status
The issue has been identified and we are currently working to implement a fix.
Posted May 15, 2022 - 08:00 UTC
This incident affected: BGP (Private BGP Collection & Processing).