Service degradation affecting Endpoint Agent data availability
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 13:57 UTC
Monitoring
Endpoint Agents data were delayed from populating within the platform on Sep 26th, 2022 9:23 AM - 12:20 UTC In the same time frame the alerts that were supposed to fire may have been delayed since the data was delayed.
During this time frame some Endpoint Agents may shows up as offline in the platform.

Timeline
9:23 AM - 12:20 UTC

Status
A fix has been implemented. Operations will continue to monitor the performance.
Posted Sep 26, 2022 - 12:22 UTC
Investigating
Endpoint Agents data are delayed from populating within the platform starting Sep 26th, 2022 9:23 AM UTC. The alerts that were supposed to fire may have been delayed since the data was delayed.

Timeline
9:23 AM UTC - ongoing

Status
The operations team is currently investigating.
Posted Sep 26, 2022 - 10:23 UTC
This incident affected: Alerts and Notifications (Alert processing) and Agent Configuration and Data Collection (Endpoint Agents: Data submission collector).