Delay in Sending email for scheduled snapshots
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 09:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 09:05 UTC
Identified
Summary
There is delay in sending email reports for scheduled snapshots between 06:36 UTC to 09:02 UTC.

Impact
Sending email for scheduled snapshots is delayed. As a result, receiving of emails for scheduled snapshots data are also delayed. No data were lost.

Status
The issue has been identified and are currently working to implement a fix.
Posted Nov 19, 2021 - 09:01 UTC
This incident affected: Alerts and Notifications (Email notifications).