Cloud Agent "Lagos, Nigeria" is currently unavailable
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 02:49 UTC
Update
Our operations team continues to work with our service provider to resolve this issue.
Posted Jun 09, 2021 - 12:49 UTC
Update
Our operations team continues to work with our service provider to resolve this issue.
Posted Jun 08, 2021 - 04:09 UTC
Update
Our operations team continues to work with our service provider to resolve this issue.
Posted Jun 07, 2021 - 05:59 UTC
Identified
Status:
Cloud Agent "Lagos, Nigeria" is currently unavailable due to DNS related issues
- Issues were first observed at approximately 06:30 UTC on 2021-06-06
- This agent cannot currently connect to the ThousandEyes platform
- This agent is currently executing tests
- This agent is not currently submitting test data to the ThousandEyes platform
- This agent is not currently labeled as experiencing local problems, as this issue does not appear to be related to ingress packet loss.

Impact:
Our operations team is currently working with our service provider to resolve this issue.

Tests executed while this agent is unavailable may be submitted to the ThousandEyes platform once this agent is once again available.

Since this Cloud Agent is not labeled as experiencing local problems, customers may receive alerts when test data begins to populate within the platform. Tests errors will be related to DNS resolution and are not indicative of target site reachability.

Please contact support@thousandeyes.com, or open a chat, for further information or assistance. Instructions on opening a support chat are available here: https://docs.thousandeyes.com/product-documentation/getting-started/getting-support-from-thousandeyes
Posted Jun 06, 2021 - 21:21 UTC
This incident affected: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA).