Service degredation on ThousandEyes web page (www.thousandeyes.com)
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 00:07 UTC
Monitoring
Issue was resolved, and it is under monitoring
Posted Jan 27, 2023 - 22:15 UTC
Investigating
We are investigating an increase in errors for users accessing the www.thousandeyes.com website and the publicly available outage map at www.thousandeyes.com/outages/.
Our operations teams are investigating the issue and working towards resolution.
Posted Jan 27, 2023 - 21:54 UTC
This incident affected: ThousandEyes' corporate website (ThousandEyes corporate website, Internet Outages Map).