Enterprise Agents hosted in AWS (ap-southeast-1) cannot reach the ThousandEyes platform
Incident Report for ThousandEyes
Resolved
This incident has been resolved.

Cloud and Enterprise Agents were unable to connect to the ThousandEyes platform from AWS datacenter 'ap-southeast-1' between approximately 15:30 and 20:00 UTC on 2020-07-02. Tests from affected agents indicated that the issue was related to routing. This issue appears to have been resolved by a route change within the AWS network.

Not all outbound routes were affected from the AWS network. Agents that were running tests prior this issue continued to perform scheduled test rounds. These test rounds were stored locally until connectivity was re-established; at which point test data was committed and stored within the ThousandEyes platform.
Posted Jul 03, 2020 - 00:20 UTC
Update
We have confirmed that all ThousandEyes controllers and ingress are functioning properly. No other Cloud Agents in AWS APAC are affected by this routing issue.
Posted Jul 02, 2020 - 18:48 UTC
Investigating
Due to a what appears to be a routing issue in AWS, Enterprise Agents hosted in Amazon's ap-southeast-1 datacenter may not be able to connect to ThousandEyes. This will result in agents appearing to be offline.
Posted Jul 02, 2020 - 18:25 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Registration controller, Cloud and Enterprise Agents: Test assignment and configuration controller, Cloud and Enterprise Agents: Data ingress).