ThousandEyes App Availability
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 00:13 UTC
Monitoring
Customers may experience some slow responses using the Web App or API. We are currently monitoring the situation and working on a fix.
Posted Oct 16, 2020 - 18:27 UTC
Investigating
ThousandEyes Platform experienced a brief availability issue earlier today at 12:20 UTC. Currently the issue is resolved, but could return.

Affected scope
Due to degraded performance of ThousandEyes web servers, customers might notice increased page load times or 500 response codes. The issue only affects web portal and API availability. All customer tests and alerts are working as expected.
Posted Oct 16, 2020 - 14:42 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability, API Availability).