Investigating possible service degradation

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 00:46 UTC

Investigating

We are currently investigating a possible degradation to API services.

This notification will be updated in the event that platform health has been determined to be degraded.
Posted Sep 19, 2023 - 23:56 UTC
This incident affected: ThousandEyes Platform and API (API Availability).