Endpoint local network data delay
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:23 UTC
Monitoring
The issue has been mitigated. Our operations team continues the monitoring.
Posted Feb 05, 2024 - 12:11 UTC
Update
Summary
The Endpoint Agent's local network data are delayed from populating in the views and dashboards starting 10:40 UTC on 2024-02-05.
Currently, the local network data in the views are populating without delays. Local network data in the endpoint dashboards are still affected.
This only affects the US1 region.

Impact
New data from Endpoint Agent local network tests are delayed from populating within the the dashboards.

Status
Our operations team are continuing to investigate.
Posted Feb 05, 2024 - 12:02 UTC
Identified
The Endpoint Agent's local network data are being delayed in the views and dashboards. No data are lost.
This only affects the US1 region.
Posted Feb 05, 2024 - 11:46 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Data submission collector).