Service Degradation Affecting the SSO Login Workflow

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 16:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2025 - 16:37 UTC

Investigating

A subset of customers may experience login issues with the ThousandEyes web application when accessing the SSO login URL:
https://app.thousandeyes.com/login/sso
Posted Oct 02, 2025 - 15:30 UTC
This incident affected: ThousandEyes Platform and API (SAML/SSO).