Service Degradation Affecting the SSO Login Workflow

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 22:27 UTC

Identified

Summary:
We observed an issue with the ThousandEyes login portal on June 25th.

Impact:
Users may experience problems logging in to the ThousandEyes web application when using the SSO login URL:
https://app.thousandeyes.com/login/sso

Workaround:
Customers can still access the web application by navigating directly to:
https://app.thousandeyes.com/
Posted Jun 25, 2025 - 22:06 UTC
This incident affected: ThousandEyes Platform and API (SAML/SSO).