Issues with Splunk APM Service map Integration in the EU and US1 regions

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 17:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2025 - 17:19 UTC

Identified

We identified the issue and are continuing to work on it.
Posted Nov 17, 2025 - 14:57 UTC

Investigating

Although the incident was fixed in US2, it's still happening in US1 and EU.
Posted Nov 17, 2025 - 13:32 UTC
This incident affected: Alerts and Notifications (Webhook and Integrations).