Service degradation affecting CEA data ingestion
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Aug 18, 2024 - 07:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2024 - 05:27 UTC
Identified
We have identified the issue and implemented a fix. All Cloud and Enterprise Agent test data except for pathtrace and Device Data device interface metrics are available as normal. The ThousandEyes Engineering team continues to work to resolve the issue and we will provide another update shortly.
Posted Aug 18, 2024 - 03:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 18, 2024 - 02:47 UTC
Investigating
We are observing an issue with CEA data ingress starting at 1:51:30 UTC. This will delay the processing of data for all CEA test types. Customers will experience delays in data on Test views and dashboards, as well as delays in alert triggering.
Posted Aug 18, 2024 - 02:42 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Data ingress).