Service Degradation Affecting Alert Services in US1 Region

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 23:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 21:25 UTC

Identified

Summary
Starting at 18:00 UTC, we have identified delay in processing network alerts in the ThousandEyes US1 region.

Customer impact
Starting at 18:00 UTC, we have identified delay in processing network alerts in the ThousandEyes US1 region.
Test execution and data collection are not affected by this event.


Status
The issue has been identified and are currently working to implement a fix.
Posted Oct 28, 2025 - 20:22 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching, Webhook and Integrations, Email notifications).