Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 20:00 UTC
Scheduled
Planned maintenance for dashboards section. This maintenance will impact only EU region.
Start Time: 01-08-2026 20:00 UTC
End Time: 01-08-2026 23:00 UTC
Impact: Dashboards real-time data may be impacted for up to 1 hour for some widgets during this maintenance window. Users will observe the following behavior
Duplicate or incorrect aggregated data in Dashboard widgets for the latest 1 hour only
Widgets with following data sources will only be impacted:
- Agent
- Alerts
- Devices
- Endpoint (AST Ping only)
No data will be lost during this maintenance
Workaround: None
ThousandEyes Support is available 24/7. If you need assistance or have any questions, feel free to send an email to support@thousandeyes.com or opening a live chat session to speak with an engineer from within app.thousandeyes.com.
Posted Jan 06, 2026 - 18:49 UTC
This scheduled maintenance affected: ThousandEyes Platform and API (Reports and Dashboards).