Service degradation affecting BGP alerts in US1

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 00:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2025 - 00:19 UTC

Investigating

Impact:

We observed delays in the Alert System for BGP beginning at 22:00 UTC on March 8th

Customers using private and public BGP Monitors in the US1 Region may experience delayed updates for test/rule/prefix changes for BGP alert rules. BGP Alerts may not trigger or clear

Our engineering team is working in fixing the issue
Posted Mar 08, 2025 - 22:35 UTC
This incident affected: Alerts and Notifications (Alert processing).