Investigating Possible Degradation of the Chat with Support

Incident Report for ThousandEyes

Monitoring

A fix has been deployed, and we are monitoring the results.
Please log out of ThousandEyes and log back in before starting a new chat.
This ensures the update takes effect.
Posted Aug 26, 2026 - 21:04 UTC

Investigating

Customers may encounter an error when accessing Chat with Support from the Contact Support page in the ThousandEyes application. It may remain in a loading state and fail to open. As a temporary workaround, please refresh the page.
ThousandEyes Engineering team is investigating the issue.
Posted Aug 26, 2026 - 08:44 UTC
This incident affects: ThousandEyes Platform and API (Platform Availability, Customer Success Chat).