Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 11:00 UTC
Scheduled
The Cloud Agents Operations Team will change the addresses of the Cloud Agent in the continued effort to improve quality of service. The current IP address space won't be used after the maintenance.
When: 2024-11-19 from 11:00 to 19:00 UTC
Impact: No impact is expected
The new IPv4 address space is: 162.213.158.0/25
The IPv6 address space will be the same (IPs may change inside this address space): 2607:d500:0202:0435::/118
Workaround: None
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions.
Posted Nov 05, 2024 - 18:34 UTC
This scheduled maintenance affected: Cloud Agents: Americas (Data Centers: AMER).