Some of the measurement data in the SamKnows One (ThousandEyes Connected Devices) might be missing
Incident Report for ThousandEyes
Resolved
This incident has been resolved
Posted Oct 02, 2024 - 17:15 UTC
Monitoring
A fix has been implemented restoring services and we are monitoring the results.
Posted Oct 02, 2024 - 16:48 UTC
Identified
The measurement data in the SamKnows One (ThousandEyes Connected Devices) is missing between 20:01 and 21:19 UTC on October 1st 2024. We are working to backfill the missing data.
Posted Oct 02, 2024 - 11:38 UTC