Endpoint Agent Scheduled Test Data is delayed, US1
Incident Report for ThousandEyes
Resolved
This incident has been resolved
Posted Oct 25, 2024 - 14:22 UTC
Monitoring
The issue has been identified, a fix has been implemented and we are monitoring the results
Posted Oct 25, 2024 - 14:16 UTC
Investigating
Endpoint Agent Scheduled Test Data is currently delayed, the US1 region is affected.
We are investigating the issue.
Posted Oct 25, 2024 - 13:53 UTC
This incident affected: Alerts and Notifications (Alert processing), ThousandEyes Platform and API (Reports and Dashboards), Agent Configuration and Data Collection (Endpoint Agents: Test assignment and configuration controller, Endpoint Agents: Data submission collector), and ThousandEyes for OpenTelemetry.