Service degradation affecting some Endpoint Agent data availability
Incident Report for ThousandEyes
Resolved
A fix has been implemented and the incident has been resolved
Posted Aug 13, 2024 - 19:36 UTC
Update
We are still monitoring implemented fix results. Currently, data is visible for the Endpoint Agent Views, but users may experience some delays for dashboards.
Posted Aug 13, 2024 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Currently, users may still experience a delay, but data availability should be up to date in the next few hours
Posted Aug 13, 2024 - 15:10 UTC
Identified
We have identified the underlying issue with a specific piece of infrastructure and are currently working on resolving it.
Posted Aug 13, 2024 - 11:39 UTC
Investigating
Starting 6:30 UTC Aug 13th 2024 users may experience a delay in the Endpoint Agent's local network data in the views and the dashboards. No data is being lost.

The Operations team is working on mitigating the root cause.
Posted Aug 13, 2024 - 07:12 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Data submission collector).