Service degradation in support email
Incident Report for ThousandEyes
Resolved
The support email service has recovered by now, on September 15th 12:00 UTC.
Posted Sep 15, 2021 - 12:05 UTC
Investigating
We are currently investigating a possible degradation in the support email service started September 15th 4:40 UTC.
Please open a Live Chat to reach out Support team.
Posted Sep 15, 2021 - 08:40 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability).