Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2025 - 10:00 UTC
Scheduled
Start time: 2025-07-22 10:00 UTC End time: 2025-07-22 20:00 UTC
Affected cloud agents: - Omaha, NE - Omaha, NE - IPv6
Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter
Description: The ThousandEyes team will perform scheduled network maintenance in the listed cloud agents. If you use any of these agents on your tests, you may experience intermittent failures on tests during the maintenance window. These issues will resolve on its own after the maintenance window is completed.
Workaround: None ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com to speak with a support engineer or send an email to support@thousandeyes.com if you have any questions
Posted Jun 18, 2025 - 23:01 UTC
This scheduled maintenance affected: Cloud Agents: Americas (Data Centers: AMER).