Service degradation affecting Cloud and Enterprise Agent Event Detection services in US Region
Incident Report for ThousandEyes
Resolved
A fix has been implemented and the incident is resolved.
Posted Oct 14, 2024 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 16:36 UTC
Identified
Summary:

We observed an issue in Cloud and Enterprise Agent Event Detection services beginning at 13:45 UTC on Oct 14th

Impact:

Customers may experience delays receiving new events and discontinuation of activity for existing events in the Cloud and Enterprise Agent Event Detection services.
Posted Oct 14, 2024 - 15:19 UTC