Network Maintenance in Eindhoven, Netherlands
Scheduled for May 22, 22:00 UTC  -  May 23, 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 13, 2024 - 14:50 UTC
Scheduled
Description: Network maintenance

Affected Cloud Agents:

Eindhoven, Netherlands (KPN)

Eindhoven, Netherlands (Ziggo)

Eindhoven, Netherlands - IPv6 (KPN)

Eindhoven, Netherlands - IPv6 (Ziggo)

Start time: 2024/05/22 22:00 UTC

End time: 2024/05/23 05:00 UTC

Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter

Workaround: None

ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com or from status.thousandeyes.com to speak with a support engineer if you have any questions
Posted May 13, 2024 - 14:41 UTC
This scheduled maintenance affects: Cloud Agents: Europe, Middle East and Africa (Data Centers: EMEA) and Agent Configuration and Data Collection (Cloud and Enterprise Agents: Data ingress).