Service degradation affecting Support Chat

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 18:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 18:25 UTC

Identified

Summary:
The Chat with Support feature is currently experiencing technical issues.

Impact:
Chat connectivity is unavailable or intermittent. Customers should submit support requests via email at support@thousandeyes.com until the service is restored.

Status:
We are working on a fix and will provide updates as they become available.
Posted Mar 09, 2026 - 18:01 UTC
This incident affected: ThousandEyes Platform and API (Customer Success Chat).