Service degradation affecting the entire platform in the US Region
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 00:31 UTC
Monitoring
Our team has implemented a fix and we are monitoring the results.
Posted Oct 21, 2024 - 22:04 UTC
Update
Our team is actively working on a fix and will keep you updated on our progress.
Posted Oct 21, 2024 - 21:02 UTC
Update
Impact
Customers in the US region may experience occasional and intermittent difficulties accessing various areas of the product, including Cloud & Enterprise Agents, Dashboards, BGP data, EPA, and other components.

Status
We are continuing to work on a fix for this incident
Posted Oct 21, 2024 - 19:49 UTC
Update
Impact
Customers in the US region may experience occasional and intermittent difficulties accessing various areas of the product, including Cloud & Enterprise Agents, Dashboards, BGP data, EPA, and other components.

Status
Our Engineering Team is actively investigating and working to resolve the issue as quickly as possible. We will continue to provide updates as more information becomes available.
Posted Oct 21, 2024 - 17:04 UTC
Update
Impact
The issue is currently affecting the entire platform in the US Region, and customers may experience difficulties accessing all areas of the product, including Cloud & Enterprise Agents, Dashboards, BGP data, and other components.

Status
Our Engineering Team is actively investigating and working to resolve the issue as quickly as possible. We will provide updates as more information becomes available.
Posted Oct 21, 2024 - 15:38 UTC
Update
Impact
Customers may experience problems loading Cloud & Enterprise Agents pages, Dashboards, or BGP data.

Status
Currently, our Engineering Team is actively working on resolving the issue
Posted Oct 21, 2024 - 15:07 UTC
Identified
Summary
We observed an issue in Cloud & Enterprise Agents Services beginning at 14:15 UTC on Oct 21st

Impact

Customers may experience problems loading Cloud & Enterprise Agents pages.

Status
Currently, our Engineering Team is actively working on resolving the issue
Posted Oct 21, 2024 - 14:48 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller, Endpoint Agents: Test assignment and configuration controller), ThousandEyes Platform and API (Test data availability, Reports and Dashboards), Alerts and Notifications (Webhook and Integrations), and Internet Insights collection and processing.