Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2025 - 10:00 UTC
Scheduled
Description:
The ThousandEyes team will change the addresses of the Cloud Agent in the continued effort to improve quality of service. The current IP address space will continue to be used after the maintenance, with additional IPs joining the address space.
Start time: 2025-12-02 10:00:00 UTC End time: 2025-12-02 20:00:00 UTC
Impact: Possible missing test rounds, destination unreachable, high loss/latency/jitter
Workaround:None
ThousandEyes support is available to be of assistance 24 hours a day. Please open a chat from within app.thousandeyes.com to speak with a support engineer or send an email to support@thousandeyes.com if you have any questions
Posted Nov 17, 2025 - 16:37 UTC
This scheduled maintenance affected: Cloud Agents: Asia Pacific (Data Centers: APAC).