Service Degradation Affecting Internet Insights Overview Page
Incident Report for ThousandEyes
Resolved
This incident has been resolved
Posted Aug 27, 2024 - 23:38 UTC
Monitoring
ThousandEyes Engineering is continuing to monitor.
Posted Aug 26, 2024 - 18:17 UTC
Identified
After the investigation, we identified that this issue does not have any customer impact. ThousandEyes Engineering is continuing to monitor.
Posted Aug 26, 2024 - 18:16 UTC
Update
Internet Insights users may experience reduced functionality in the US2 region. ThousandEyes Engineering team is investigating.
Posted Aug 26, 2024 - 16:28 UTC
Investigating
Customers may experience reduced functionality while navigating in the Internet Insights Overview page in the US Region.
Posted Aug 26, 2024 - 15:50 UTC
This incident affected: Internet Insights collection and processing.