After applying a fix, hourly Provider Intelligence metrics are once again available. Our engineering team is currently backfilling the data for the duration of the incident to ensure complete visibility.
Posted Aug 26, 2026 - 20:24 UTC
Identified
Summary: We are currently investigating a service degradation affecting Internet Insights Provider Intelligence, which began at 01:00 UTC on August 26th.
Impact: Customers may be unable to view the latest hourly Provider Intelligence metrics. While performance data for 30-day, 90-day, and 180-day views remains accessible, users may experience delays in data updates for these views as well.
Status: Our engineering team is actively working to resolve this issue. We will provide updates as soon as more information becomes available.
ThousandEyes support is available 24 hours a day. If you have questions or require further assistance, please initiate a chat within app.thousandeyes.com to connect with a support engineer, or email support@thousandeyes.com.
Posted Aug 26, 2026 - 16:52 UTC
This incident affected: Internet Insights collection and processing.