Service degradation in support chat service between June 15th 04:04 UTC - 04:48 UTC
Incident Report for ThousandEyes
Resolved
This issue has been resolved on June 15th 04:48 UTC.
Posted Jun 15, 2021 - 05:11 UTC
Monitoring
The support chat service has recovered by now, and we will keep on monitoring.
Posted Jun 15, 2021 - 04:56 UTC
Identified
We have identified the root cause of the issue as the Salesforce outage and keep on monitoring.
Posted Jun 15, 2021 - 04:52 UTC
Investigating
We are currently investigating a possible degradation in the support chat service.
Please email support@thousandeyes.com to reach out Support team.
Posted Jun 15, 2021 - 04:04 UTC
This incident affected: ThousandEyes Platform and API (API Availability).