Service Degradation affecting ThousandEyes Application and API

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 01:43 UTC

Monitoring

Our engineering team has pushed a fix and we are seeing normal behavior in all regions again. The team continues to monitor the fix
Posted Sep 12, 2025 - 00:47 UTC

Investigating

Starting at 23:24 UTC Sept 11th, users in the EU and US2 regions of the ThousandEyes platform are experiencing an elevated rate of errors accessing the ThousandEyes Application and API. Test result data in these regions is also affected. Our engineering team is actively working on mitigating the issue.
Posted Sep 12, 2025 - 00:15 UTC
This incident affected: ThousandEyes Platform and API (Platform Availability, API Availability).