Chat Support Service Degradation
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 20:22 UTC
Investigating
Currently our chat is experiencing a service degradation.
Do not hesitate to contact the ThousandEyes Customer Engineering team through these methods:

Email: support@thousandeyes.com

Web: app.thousandeyes.com > Help & Support > Contact Support
Posted Jun 28, 2024 - 20:03 UTC
This incident affected: ThousandEyes Platform and API (Customer Success Chat).