Issues with Endpoint Agents NPCAP 1.86

Incident Report for ThousandEyes

Resolved

We have released fix version 2.31.1, which rolls back Npcap to version 1.85. The Npcap team has confirmed that version 1.85 does not contain the regression responsible for the recent issue.

This issue impacted Windows Endpoint Agents only.

All affected devices will automatically update to version 2.31.1 as soon as possible. No customer action is required.
Posted Feb 05, 2026 - 10:49 UTC

Identified

We have identified a specific software with which the issues are correlated. We continue investigating this.
Posted Feb 03, 2026 - 11:22 UTC

Investigating

We have received reports of a few issues affecting Endpoint Agents related to NPCAP 1.86.
We are currently investigating the issue.
Posted Feb 02, 2026 - 12:22 UTC
This incident affected: Agent Configuration and Data Collection (Endpoint Agents: Data submission collector).