Service Degradation Affecting Legacy Alerts API

Incident Report for ThousandEyes

Resolved

This incident has been resolved. Requests with date ranges that were getting 400 responses should be now be successful
Posted Jan 31, 2025 - 03:20 UTC

Identified

Starting on January 23rd, 2025, at 14:49 UTC, an unexpected issue with a legacy alerts list API endpoint may cause a small subset of customers using this API endpoint to receive an HTTP 400 Bad Request client error response status code.
Posted Jan 30, 2025 - 13:11 UTC
This incident affected: ThousandEyes Platform and API (API Availability).